HALP!!! Getting weird erorr when trying to install...

Discussion in 'iPod touch 1.1.4 Jailbreak' started by HanMan5000, Apr 8, 2008.

  1. HanMan5000

    HanMan5000 Member

    Joined:
    Apr 7, 2008
    Messages:
    238
    Likes Received:
    8
    Device:
    iPhone
    HALP!!! Getting weird erorr when trying to install... Someone please...!!

    Every time I try to install something with Installer App it says: "Main script execution failed!" I don't know how to fix this and I really need to install some stuff...If you know how to fix PLEASE post here..

    Thanks..
  2. ZeRoNiXx

    ZeRoNiXx New Member

    Joined:
    Oct 29, 2007
    Messages:
    205
    Likes Received:
    2
    Device:
    2G iPod touch
    try refreshing the sources and reinstalling installer by going to Uninstall, tap on Installer and tap reinstall
  3. bjlock

    bjlock Member

    Joined:
    Oct 26, 2007
    Messages:
    415
    Likes Received:
    5
    Device:
    iPhone 5 (White)
    try clearing you que
  4. x24motox

    x24motox New Member

    Joined:
    Nov 24, 2007
    Messages:
    15
    Likes Received:
    0
    you might try replacing your installer.app in the applications folder with a new one.
  5. ZeRoNiXx

    ZeRoNiXx New Member

    Joined:
    Oct 29, 2007
    Messages:
    205
    Likes Received:
    2
    Device:
    2G iPod touch
    or that

    Please Register or Log in to view images

    Please Register or Log in to view images

  6. HanMan5000

    HanMan5000 Member

    Joined:
    Apr 7, 2008
    Messages:
    238
    Likes Received:
    8
    Device:
    iPhone
    Same thing when I try Re-Install on Installer.

    Clearing Que = Nothin!!

    HELP PLS
  7. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Reset your router
  8. ZeRoNiXx

    ZeRoNiXx New Member

    Joined:
    Oct 29, 2007
    Messages:
    205
    Likes Received:
    2
    Device:
    2G iPod touch
    it shouldn't be the router, it's a problem with Installer not able to find something it's looking for
  9. Mortel

    Mortel Active Member

    Joined:
    Dec 6, 2007
    Messages:
    1,272
    Likes Received:
    13
    Device:
    3G iPod touch
    Uhh..

    Try either of these, maybe?
    Code:
    chmod 777 /private/var/Applications/Installer.app/Installer
    Or
    Code:
    chmod +x /private/var/Applications/Installer.app/Installer
    Those are only if you have symlinked your Applications folder to the main partition, though (Bosstool).
  10. HanMan5000

    HanMan5000 Member

    Joined:
    Apr 7, 2008
    Messages:
    238
    Likes Received:
    8
    Device:
    iPhone
    What are those?

    How do I use them?

Share This Page