had to restore to 1.1.1, now i cant update sources! tweaks (1.1.1) missing too!

Discussion in 'iOS Jailbreak & Cydia' started by nicknaggriff, Feb 22, 2008.

  1. nicknaggriff

    nicknaggriff New Member

    Joined:
    Nov 23, 2007
    Messages:
    30
    Likes Received:
    0
    Device:
    2G iPod touch
    ok so, i had to restore to 1.1.1.
    i did the jailbreak (as i have done several times in the past) only this time, tweaks (1.1.1) is missing from installer, and i installed Blaze`s source pack, but it wont refresh all the way.
    installer crashes to springboard after about a minute into refreshing the sources, and when i open it back up, nothing has changed.

    anybody have similar problem/know how to fix?

    i tried re-restoring to no avail.
  2. steveo3

    steveo3 Member

    Joined:
    Dec 29, 2007
    Messages:
    541
    Likes Received:
    8
    Device:
    iPhone 3GS (Black)
    install community sources
  3. nicknaggriff

    nicknaggriff New Member

    Joined:
    Nov 23, 2007
    Messages:
    30
    Likes Received:
    0
    Device:
    2G iPod touch
    wow, thanks dude. i dont remember ever having to do that before.
  4. Alecol20008

    Alecol20008 New Member

    Joined:
    Feb 16, 2008
    Messages:
    22
    Likes Received:
    0
    Ohh

    I thought you had to install blazecompany
  5. nicknaggriff

    nicknaggriff New Member

    Joined:
    Nov 23, 2007
    Messages:
    30
    Likes Received:
    0
    Device:
    2G iPod touch
    "I thought you had to install blazecompany"

    not sure what you ment by that, but i got to 1.1.2 and blaze ultimate still wont work...
  6. OMitsos11

    OMitsos11 New Member

    Joined:
    May 17, 2008
    Messages:
    1
    Likes Received:
    0
    I installed Community sources but I still get no Tweaks on my install page. What do I do?

Share This Page