hacktivate with redsn0w / no at&t sim

Discussion in 'iPhone' started by sixdeadpandas, Jul 4, 2010.

  1. sixdeadpandas

    sixdeadpandas New Member

    Joined:
    Jul 4, 2010
    Messages:
    2
    Likes Received:
    0
    Hi, I am brand new to the scene and as a resuly have been googling like crazy but I'm keep getting conflicting information.

    I bought a Iphone 3g JB/UL on os4, but it ran too slowly so I wanted to downgrade. I did a right-click restore from itunes to a 3.1.2 firmware. I got the 1015 error when it was done and used RecBoot to kick it out of recovery mode.

    When I turn it on, I expected to lose my unlock and jailbreak, but I'm stuck at a "connect to itunes/emergency calls only mode"

    I tried to run redsn0w 0.9.5b5-5 to hacktivate it, but when I direct redsn0w to my 3.1.2 firmware it gives me an error that says

    "unable to recognize specified ipsw"

    am I overlooking something simple? will I need to find an AT&T sim to move forward?

    I would truly appreciate any help

    thanks
    ------------------double post merged------------------
    of course, 5 minutes after I finished my post I came across some useful information.

    I tried using redsn0w 0.9.4, and it accepted my ipsw file and let me in. In case anyone else was having a similar problem, that is what worked for me.
  2. Jokawild021

    Jokawild021 New Member

    Joined:
    Mar 16, 2010
    Messages:
    16
    Likes Received:
    0
    Device:
    3G iPod touch
    Since using redsnow 0.9.4, found any problems? I too wanted to downgrade and I don't have an AT&T sim.

Share This Page