haaa...help...lol

Discussion in 'iPod touch' started by Jiggla, Jan 19, 2009.

  1. Jiggla

    Jiggla New Member

    Joined:
    Jan 19, 2009
    Messages:
    17
    Likes Received:
    0
    umm well after fixing all tech issues with my ipod... i wanted to theme it...i have 1.1.5 so winterboard is out of the question...so i try to dl summeroard...says firmware version 1.1.3 or later is required for this version of summerboard...so i also try the old one ...neither work...so i try to dl customize....opens then closes....any suggestions on how to get any to work or to theme it?
  2. crimsondynamo329

    crimsondynamo329 Member

    Joined:
    Jul 8, 2008
    Messages:
    493
    Likes Received:
    0
    Device:
    iPod touch
    Update to 2.2. 1.1.x is hopelessly out of date.
  3. epqr

    epqr Member

    Joined:
    Nov 9, 2007
    Messages:
    673
    Likes Received:
    1
    Device:
    iPod touch
    These programs doesn't work on 1.1.5, you'll need 1.1.4 or lower.
  4. Jiggla

    Jiggla New Member

    Joined:
    Jan 19, 2009
    Messages:
    17
    Likes Received:
    0
    im afraid if i downgrade again..the jailbreak wont work well...cause ive had issues only in 1.1.4 but ill give it a try..thanks =p
  5. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    There is an app that changes your firmware version to fool the ipod into allowing you to use it.
  6. Joe Rossignol

    Joe Rossignol Community Manager Staff Member

    Joined:
    Jan 9, 2008
    Messages:
    11,500
    Likes Received:
    1,268
    Device:
    iPhone 5 (Black)
    It's called FWChanger.
  7. epqr

    epqr Member

    Joined:
    Nov 9, 2007
    Messages:
    673
    Likes Received:
    1
    Device:
    iPod touch
    Customize and summerboard still odesnt work on 1.1.5. At least customize doesnt..
  8. RedrumsSam

    RedrumsSam Member

    Joined:
    Oct 1, 2007
    Messages:
    622
    Likes Received:
    1
    Device:
    iPhone 4S (Black)
    Seriously, update to 2.2. I don't understand why people stay on the lower firmwares.....

    A. It's harder for those of us who have moved on(the majority) to remember specifics on how to do things on the old firmware to help those who are stuck in the 1.1.x days(the minority).

    B. 2.0 is a hell of a lot better than 1.1.5. Trust me, I've been here since the beginning. You want the Appstore and all the nifty little upgrades.

    C. Your fears of change are unfounded. It is a time of change my friend, embrace it, give in to the now.

    EDIT: D. WINTERBOARD FTW!!!!

    LoL! Does anyone know if jailbreakme.com still works on (what was it?) 1.1.1???

Share This Page