Guide TO Install Libusb (Mac)

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by Cspanick, Jan 31, 2009.

  1. Cspanick

    Cspanick New Member

    Joined:
    Jan 25, 2009
    Messages:
    4
    Likes Received:
    0
    At first i was confused as how to install it and then found a precompiled version at this website. http://www.ellert.se/twain-sane/ Simply go there and download the sdk version for libusb and whatever version of mac you have. Once downloaded extract the file and you should get a package that automatically installs it.
  2. kzr22

    kzr22 New Member

    Joined:
    Dec 30, 2008
    Messages:
    460
    Likes Received:
    0
    Device:
    2G iPod touch
    Ive been having trouble with this thanks for the link but I get this error

    Please install the libusb and sane-backend packages before installing the TWAIN SANE Interface package.
  3. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Wrong!!!!!!!!!! Get the binary unless you are a developer with the actual SDK running on your machine!
  4. RavenII

    RavenII New Member

    Joined:
    Dec 29, 2008
    Messages:
    61
    Likes Received:
    0

Share This Page