GTA

Discussion in 'Gameboy Advance emulator (gpSPhone)' started by gup1234, Apr 20, 2008.

  1. gup1234

    gup1234 New Member

    Joined:
    Jan 4, 2008
    Messages:
    61
    Likes Received:
    0
    does GTA advanced work on gpsphone 1.70??

    Thanks
  2. DaBeast

    DaBeast New Member

    Joined:
    Mar 18, 2008
    Messages:
    70
    Likes Received:
    0
    Nope. I tried it after I sshd it into my ipod. It started out fine through the main screen and dialog, then when the first mission starts it crashes.

    Please Register or Log in to view images

  3. iluvmytouch

    iluvmytouch New Member

    Joined:
    Dec 18, 2007
    Messages:
    71
    Likes Received:
    0
    GTA also crashs with 1.80. :/

Share This Page