GTA 2 Doesn't Work?

Discussion in 'Playstation 1 (PSX) Emulator (psx4iphone)' started by mdc0su, Apr 26, 2008.

  1. mdc0su

    mdc0su New Member

    Joined:
    Jan 12, 2008
    Messages:
    19
    Likes Received:
    0
    At first it says bios not in mobile/media/ROMs/PSX folder, I moved the bios there and it doesn't do anything it just shows up as a game? After this message it will go to the game but it woln't get past the loading screen? Has anybody else got it to work?
  2. BangCamaro

    BangCamaro New Member

    Joined:
    Mar 10, 2008
    Messages:
    69
    Likes Received:
    0
    Where did you get it??? ill try an help if i can have a link or something. plz ive been looking everywhere for psx roms...
  3. kafilemarduk

    kafilemarduk New Member

    Joined:
    Feb 23, 2008
    Messages:
    73
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
    GTA2 working for me like %90 - %100 performance but there are no ppl - and cars in the game ...

    Please Register or Log in to view images

    there was something wrong ...
  4. intopuddles

    intopuddles New Member

    Joined:
    Apr 26, 2008
    Messages:
    351
    Likes Received:
    8
    Device:
    2G iPod touch
    Some games simply will not work.
  5. 13ooster

    13ooster New Member

    Joined:
    Dec 31, 2007
    Messages:
    145
    Likes Received:
    4
    yeah it only works if u have .3.0 version and yeah when i play i see no people or cars eitehr
  6. brianwalker111

    brianwalker111 New Member

    Joined:
    Jan 7, 2008
    Messages:
    20
    Likes Received:
    0
    psx is a crappy emulator
  7. kafilemarduk

    kafilemarduk New Member

    Joined:
    Feb 23, 2008
    Messages:
    73
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
    in 2.0 i can see cars but the game is really slow, in 3.0 there are no cars and ppl but performance is good

    Please Register or Log in to view images

Share This Page