gpSphone version 1.5.0

Discussion in 'Gameboy Advance emulator (gpSPhone)' started by fabz101, May 4, 2008.

  1. fabz101

    fabz101 New Member

    Joined:
    May 4, 2008
    Messages:
    1
    Likes Received:
    0
    help every time i try to play a game on this new version it says "Sorr''. but ipSP requiras a Gameboa Adva" what should i do.. help very much appericated
  2. Magically delicious

    Magically delicious New Member

    Joined:
    Feb 2, 2008
    Messages:
    176
    Likes Received:
    11
    Device:
    iPod touch
    you need the Bio's. (google GBA bios)
  3. Sickly_slick

    Sickly_slick New Member

    Joined:
    Jan 25, 2008
    Messages:
    789
    Likes Received:
    10
    type this in google "gba_bios.bin"
    and download

Share This Page