gpsphone problem with bios

Discussion in 'Gameboy Advance emulator (gpSPhone)' started by rockhead, Jan 4, 2010.

  1. rockhead

    rockhead New Member

    Joined:
    Jan 4, 2010
    Messages:
    1
    Likes Received:
    0
    Device:
    iPod touch
    ok hear is my problem. i installed gpsphone, put the bios in the right place and but the roms in the right place but i keep getting a error message saying and i quote "sorry but gpsp requires a gameboy advanced image to run correctly. make sure to get a auhentic one." do i just have the wrong bios or is their something else going on? for the record i am not asking for the bios just help with the one i have.
    Thanks

Share This Page