gpsPhone permissions problem

Discussion in 'iOS Emulators' started by Zerux, Jul 20, 2009.

  1. Zerux

    Zerux New Member

    Joined:
    Sep 11, 2008
    Messages:
    46
    Likes Received:
    0
    Pokemon Emerald White Screen

    Hi guys...
    I messed up the permissions in gpsPhone. I correctly installed gpsPhone once (back when the jailbreak for 2G was tethered), but then I made my iTouch untethered and now I can't install it again.
    I think that the problem is that I messed up some permissions, so would you say me what is my problem?
    I have the following permissions:
    gpsphone.app: 777
    gba_bios.bin: 755
    GBA: 777
    pokemon_esmeralda_esp.gba: 775 (this is the ROM)

    What happens is that I see the gpSPhone app, but if I select the rom I can select portrait and sound, etc, and then all I get is a blank screen. It's like if it worked fine, but instead of the game I see just a blank screen.

    Well, thanks for your time. I'm sorry to create another thread on this, I saw the rest of the threads and I can't solve my problem.

    By the way, I have a 2G iPod Touch 16 GB, Firmware 3.0, and my gpsPhone is 6.1.0.
    ------------------double post merged------------------
    Ok, nevermind, I tried another rom (Mario & Luigi) and it worked.
    But I tried three different versions of Pokemon Emerald and still, it doesn't works. It's so weird :S
    Everything works except for Pokemon Emerald. I would be glad if someone could say me how to fix it, since I'm sure it does work for some people.
    And also, I think this has to be moved to gpsPhone section.
  2. iiX Miami Xii

    iiX Miami Xii New Member

    Joined:
    Jun 7, 2009
    Messages:
    17
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    I'm not sure but I've seen numerous complaints about Pokemon Emerald not working. I'll try it right now to see if its working. BTW all complaints were on 6.1.0. I'll try on both 6.0.5 and 6.1.0

    Edit: Yea its working for me on both. Did you try the English version of the game?

Share This Page