gpsPhone on ipod touch 1.1.4/ missing applications directory?

Discussion in 'iPod touch Firmware 1.1.4 Discussions' started by shinobi4, Mar 15, 2008.

  1. shinobi4

    shinobi4 New Member

    Joined:
    Feb 24, 2008
    Messages:
    10
    Likes Received:
    0
    I'm having trouble trying to get gpsphone working on. 1.1.4. 1st off is gpsphone even supposed work with 1.1.4, if not then I guess you can kill this thread. If yes, than please help me troubleshoot.

    The trouble i'm having is trying to put the gba "bios" file in the applications folder. I know that it needs to go into this directory Applications/gpSPhone.app/, but when i winscp into my ipod and try to open my applications folder, I get an error message: error listing directory private/var/applications. no such file or directory. error code 2. And there are no folders within my applications folder. Anyone familiar with this error. Is this a fixable error, any suggestions?

    Part B: In case the above info is not enough or you have not heard of this happening before.

    Some additional info that may or may not have any bearing to whats going on. I was initially on jailbreak 1.1.3, got everything to work properly, then used boss tools to move applications, this was months ago. then recently i decided to upgrade to 1.1.4. So i restored my jailbroken 1.1.3 to apples original 1.1.4 and then followed instruction to hard break the 1.1.4. Everything went smoothly, all my apps are running perfect now onjailbreak 1.1.4. Now I'm just trying to get gps phone running. And the missing/error in applications folder is the only hiccup i've encountered. Do you think my moving apps with bosstools when i was on the 1.1.3, had something to do with my missing folder? I'm under the impression that all folders and settings revert to its default when i restored back to the original 1.1.4. IF so then what happened to my applications folder, where is it. What should I do, helppppp?
  2. crizh4x

    crizh4x Active Member

    Joined:
    Sep 19, 2007
    Messages:
    4,474
    Likes Received:
    17
    Device:
    2G iPod touch
    I didn't read the whole post but I noticed that it should be /private/var/Applications you had it lower case
  3. shinobi4

    shinobi4 New Member

    Joined:
    Feb 24, 2008
    Messages:
    10
    Likes Received:
    0
    that's not the problem. The problem is when try to open the applications folder in winscp, i get the error mentioned above. And there are no folders inside the Applications folder.
  4. shinobi4

    shinobi4 New Member

    Joined:
    Feb 24, 2008
    Messages:
    10
    Likes Received:
    0
    bump. Anyone out there, can help please.
  5. shinobi4

    shinobi4 New Member

    Joined:
    Feb 24, 2008
    Messages:
    10
    Likes Received:
    0
    ok problem solved. After days messing with this, i finally figured it out. I went into my winscp and selected clear cached. low and behold, all my applications folder re appeared. woo hoo. GPsphone here i play. Thanks to all who helped.
  6. 49fifty

    49fifty New Member

    Joined:
    May 17, 2008
    Messages:
    13
    Likes Received:
    0
    hey can you explain what you did to fix it because ig to the same problem and i dont know how to clear the cached or whatever that is can you help me?

    Please Register or Log in to view images

  7. kylebuttermore

    kylebuttermore New Member

    Joined:
    Jun 17, 2008
    Messages:
    2
    Likes Received:
    0
    select all in the root directory, and go to command > clear cached.
  8. Winterboard

    Winterboard Well-Known Member

    Joined:
    Dec 26, 2007
    Messages:
    2,345
    Likes Received:
    53
    Device:
    iPad 2 (Black)
    add repo.iphoneroms.com to installer and install emulators/roms

Share This Page