gpSPhone for 2.0.1???

Discussion in 'Gameboy Advance emulator (gpSPhone)' started by juiceman23, Aug 12, 2008.

  1. juiceman23

    juiceman23 New Member

    Joined:
    Aug 1, 2008
    Messages:
    86
    Likes Received:
    0
    Device:
    iPod touch
    is gpsphone available to get for firmware 2.0.1 yet? If so where can I get it and isit possible to get it with cydia or installer 4
  2. shortperson1026

    shortperson1026 Active Member

    Joined:
    Apr 11, 2008
    Messages:
    3,455
    Likes Received:
    21
    Firmware 2.0 applications are all compatible with 2.0.1 so don't worry about it. Just download it off of cydia and it'll work fine.
  3. tinyman392

    tinyman392 Super Moderator Staff Member

    Joined:
    Jul 10, 2008
    Messages:
    16,015
    Likes Received:
    1,380
    Device:
    iPhone 6
    It's in beta, and only available to beta testers. It will be ready soon though... I hope!
  4. juiceman23

    juiceman23 New Member

    Joined:
    Aug 1, 2008
    Messages:
    86
    Likes Received:
    0
    Device:
    iPod touch
    so I can't get it right now??
  5. shortperson1026

    shortperson1026 Active Member

    Joined:
    Apr 11, 2008
    Messages:
    3,455
    Likes Received:
    21
    Just donate the 5 bucks and you become part of the beta testers club easy.
  6. barricus

    barricus New Member

    Joined:
    Aug 14, 2008
    Messages:
    1
    Likes Received:
    0
    I thought the point of jailbreaking was not to pay for software, much less pay for softwarre that'll be out for free soon.
  7. Xlent

    Xlent New Member

    Joined:
    May 25, 2008
    Messages:
    2
    Likes Received:
    0
    Well if you want the software before it's out and ready for the public, you pay for it...
  8. icanfly23

    icanfly23 Member

    Joined:
    Jul 12, 2008
    Messages:
    63
    Likes Received:
    0
    i have the beta but i cant post the app, i think

Share This Page