Gpsphone aka GBA quick question.

Discussion in 'iOS Jailbreak & Cydia' started by Evan_9211, Apr 16, 2009.

  1. Evan_9211

    Evan_9211 New Member

    Joined:
    Apr 16, 2009
    Messages:
    1
    Likes Received:
    0
    Hey I've got the program and cydia and everything and roms. But it still gives me this error... gpS needs gameboy advance image to run. Make sure it am authenic one. Where do I get a good one??
  2. Runforest

    Runforest New Member

    Joined:
    Feb 16, 2008
    Messages:
    65
    Likes Received:
    0
    Device:
    iPod touch
    it is the authentic one. it probably wants the gba.bios
    and what format are the roms in
  3. Ipwnnubletz

    Ipwnnubletz Banned

    Joined:
    Dec 8, 2008
    Messages:
    1,952
    Likes Received:
    0
    You need the gba_bios.bin file.

Share This Page