gpSPhone 5 or 5.5.0

Discussion in 'Gameboy Advance emulator (gpSPhone)' started by spud0r, Jul 12, 2009.

  1. spud0r

    spud0r New Member

    Joined:
    Jul 11, 2009
    Messages:
    2
    Likes Received:
    0
    Basically, I recently bought the gpSPhone 6.0.1 from Cydia, and cause I'm only on fw 2.2 it doesn't run on my ipod. I been scouring the web for ages trying to find a download link to v5.0 or 5.5 so it can run on mine. If anyone can help me, by e-mailing it to me, i.e ssh-ing off their phone and sending it to me. spud0r@hotmail.com

    I posted on the official zodttd forums, and they said no, there's no way they can give me a older version, which i thought took the piss seeing as i just paid $6 for somehting i can't use.

    Any help would be much appreciated
  2. JonnySK

    JonnySK Active Member

    Joined:
    Apr 20, 2008
    Messages:
    1,767
    Likes Received:
    5
    Device:
    2G iPod touch
    Can't you update to 2.2.1? Or does it require 3.0.
  3. spud0r

    spud0r New Member

    Joined:
    Jul 11, 2009
    Messages:
    2
    Likes Received:
    0
    Don't worry, I think i was a bit impatient. Version 6.0.1 only supported fw 3.0 but it's literally just been updated to v6.0.5 which supports fw 2.x and 3.x so all is well in the world. hah. Cheers anyways
  4. Communati0n

    Communati0n New Member

    Joined:
    Oct 22, 2009
    Messages:
    824
    Likes Received:
    0
    Device:
    iPad 2 (Black)
    can u get 6.2 free?

Share This Page