gpsphone 2.0.0-2 problem

Discussion in 'Gameboy Advance emulator (gpSPhone)' started by SndTribe9, May 31, 2008.

  1. SndTribe9

    SndTribe9 New Member

    Joined:
    Dec 17, 2007
    Messages:
    27
    Likes Received:
    0
    Hi everyone, just updated my gpsphone to 2.0.0-2 , and tried to play some games, unfortunately I got the black screen saying "sorry ipsp requires a GAMEBOY ADVANCED." I ran into this problem when I updated to 2.0, and all I had to do was reinstall the bios file using CuteFTP pro. (SSH client)

    Now here is my problem, I am using a lap top with limited memory left, 5 hours from my home and I was really hoping to be able to play some games on my trip back. I tried to install the bios file again using:

    myinstallerrepo.googlepages.com/contents.xml

    When I try to install the bios file from that source it says ERROR package download failed. Is there any way to reinstall the bios file without using the SSH client? I've also tried using the sendspace link but that doesn't work either. I'm stuck guys, any help would be greatly appreciated!


    EDIT: Figured it out, got permission to download Fugu (great mac ssh program) and games are working perfectly now. Thanks everyone for the help!
  2. iPodTouchEdwards

    iPodTouchEdwards New Member

    Joined:
    Dec 11, 2007
    Messages:
    943
    Likes Received:
    23
    try this one:
    repo.iromrepo.com
  3. SndTribe9

    SndTribe9 New Member

    Joined:
    Dec 17, 2007
    Messages:
    27
    Likes Received:
    0
    Can you be alittle more specific? I tried adding it to sources but it doesn't work either. Thx
  4. flyingguitar

    flyingguitar Active Member

    Joined:
    May 14, 2008
    Messages:
    1,860
    Likes Received:
    11
    Device:
    iPhone 6
    you need the bios file.

    here SSH this into your GPSphone.app
  5. SndTribe9

    SndTribe9 New Member

    Joined:
    Dec 17, 2007
    Messages:
    27
    Likes Received:
    0
    No SSH

    Thanks for the quick replies, but this is a problem Im having. I am using a friends powerbook G4 running mac OS X version 10.3.9. It currently doesnt have a SSH program and Cyberduck wont run on it unless its 10.4, so is there an alternative SSH client I can download to use with my ipod? ^^;
  6. flyingguitar

    flyingguitar Active Member

    Joined:
    May 14, 2008
    Messages:
    1,860
    Likes Received:
    11
    Device:
    iPhone 6
    yes, cuteFTP pro

    make sure u get the patch too so u dont gatta pay $40 or somthing
  7. EVT

    EVT Member

    Joined:
    May 31, 2008
    Messages:
    299
    Likes Received:
    0
    Device:
    iPod touch
    hey, same thing happened to me..
    all you gotta do is put the gbabios bin back in your gpsphone app!
    do it manually it's alot easier!
  8. sirsosss

    sirsosss New Member

    Joined:
    Jun 25, 2008
    Messages:
    1
    Likes Received:
    0
    I have a problem.
    for some reason finder doesn't let me paste bios in the application.
    I already disselect lunch application in setting but when i got in and paste,
    nothing happended.
    help plz..

Share This Page