gpsphone 1.1.4 roms don't work

Discussion in 'Gameboy Advance emulator (gpSPhone)' started by Blondie48199, Mar 28, 2008.

  1. Blondie48199

    Blondie48199 New Member

    Joined:
    Mar 22, 2008
    Messages:
    3
    Likes Received:
    0
    I'm just curious.... My gpsphone GBA emu is not working on my 1.1.4 and i think it might be because I don't have version 1.5, but I can't find it anywhere in the sources. Any ideas where to get it from? Also, does anyone know of any WORKING online GBA rom repo/sources?
  2. Sickly_slick

    Sickly_slick New Member

    Joined:
    Jan 25, 2008
    Messages:
    789
    Likes Received:
    10
    can you access your touch via computer using SSH or other programs?
    if you can just give me a message and ill help you get 1.5.0 version + ROMs working on your ipod
  3. jay~jay

    jay~jay Member

    Joined:
    Dec 26, 2007
    Messages:
    165
    Likes Received:
    0
    Device:
    2G iPod touch
  4. jay~jay

    jay~jay Member

    Joined:
    Dec 26, 2007
    Messages:
    165
    Likes Received:
    0
    Device:
    2G iPod touch
    if it dont save game change evey permission starting from media into gba to roms and the roms there selves to 777
  5. Sickly_slick

    Sickly_slick New Member

    Joined:
    Jan 25, 2008
    Messages:
    789
    Likes Received:
    10
    download the gpsphone 1.5.0 directly from zodttd's site (google it)
    refer to my guide on it (its called [how to] fix gpsphone cannot read roms)
    hope that helps

Share This Page