gpsphone 1.1.2 cant find 1.1.5

Discussion in 'Gameboy Advance emulator (gpSPhone)' started by mic360, Apr 13, 2008.

  1. mic360

    mic360 New Member

    Joined:
    Mar 2, 2008
    Messages:
    11
    Likes Received:
    0
    hi i just jailbroke my touch using ziphone and im trying to install gpsphone but my download keeps failing. I think i need 1.1.5 to work with 1.1.4, am i right? if so i cant find 1.1.5 i only have 1.1.2. anyone know any sources for 1.1.5? thanks in advance.
  2. Sickly_slick

    Sickly_slick New Member

    Joined:
    Jan 25, 2008
    Messages:
    789
    Likes Received:
    10
    i find this post very confusing.
    what do you mean by 1.1.2, 1.1.4 and 1.1.5
    1.1.2 and 1.1.4 are firmware versions. 1.1.5 is nothing
    make yourself more clear and ill be able to help you
  3. stromboli1994

    stromboli1994 New Member

    Joined:
    Jan 28, 2008
    Messages:
    178
    Likes Received:
    1
    Device:
    iPod touch
    ^i think he means v. 1.5.0 of gpsphone.
  4. mic360

    mic360 New Member

    Joined:
    Mar 2, 2008
    Messages:
    11
    Likes Received:
    0
    yea sorry all those numbers started moving around in my head. My ipod is firmware 1.1.4.

    in the installer i have gpsphone version 1.1.2, but it wont install.

    someone told me i need to upday gpsphone to 1.5.0 but i dont know where to find it.

    so can anyone give me a source for it and let me know if it should work right.

    does that make more sense? if not then ill just give up. thanks
  5. mic360

    mic360 New Member

    Joined:
    Mar 2, 2008
    Messages:
    11
    Likes Received:
    0
    nevermind i got it all worked out.
  6. estebadia

    estebadia New Member

    Joined:
    Apr 13, 2008
    Messages:
    1
    Likes Received:
    0
    could you please tell us how i ve got the same problem

    Please Register or Log in to view images

  7. PAEz

    PAEz New Member

    Joined:
    Jan 29, 2008
    Messages:
    201
    Likes Received:
    10
    zodttd is the person who makes (ports) these emulators and his repo is....
    http://zodttd.com/repo/
    ...youll prolly end up with multiple gpsphone entries in your installer (from multiple sources), install the one that has ZodTTD.com in its description
  8. mic360

    mic360 New Member

    Joined:
    Mar 2, 2008
    Messages:
    11
    Likes Received:
    0
    i used the source http://zodttd.com/repo/
    installed version 1.5.0
    i use iPhonePCSuite to access the files
    downloaded gba_bios.bin (look it up on google first link)
    placed it in my gba directory
    then added some games to /var/root/Media/ROMs/GBA/ folder

    everthing is working perfect.

Share This Page