Welcome to the iFans Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!

got error 9006 when downloading 2.2 firmware

Discussion in 'iPod touch Firmware 2.X' started by lwoan, Nov 28, 2008.

  1. lwoan

    lwoan New Member

    Joined:
    Nov 28, 2008
    Messages:
    2
    Likes Received:
    0
    hello guys!
    i just bought an iTouch 2nd gen yesterday and this is my 1st iPod player ever.
    i registered to iTunes and saw the new 2.2 version firmware so i opted to download it. it says it's free if you have 2.x version above so i tried to download but i encountered error 9006. what does this mean? my iTouch firmware is 2.1.1 and i was logged-in to iTunes when i tried to download. appreciate your help guys. thanks!
  2. Sansar

    Sansar New Member

    Joined:
    Oct 18, 2008
    Messages:
    2
    Likes Received:
    0
    I also got the same problem but the error number was different error(14). i tried 2 windows machines and 1 Macintosh. But the result is same. So I've given back it to the apple store for a replacement.

    Its my second ipod and the first one was 1G. the problem is Icouldn't restore it to the original software(2.1.1) also. i think its a problem with the new generation ipods and the 2.2 software. I hope apple will fix it shortly. may be with a new software. wait and see.

    If I return the ipod from apple store i'm gonna double check it before accepting. I think before you going for a replacement, you can check the apple's support site that you can get directly from the itunes, from the error window itself. when the error showing up you will also see a button help, click there and try the instructions too.
  3. lwoan

    lwoan New Member

    Joined:
    Nov 28, 2008
    Messages:
    2
    Likes Received:
    0
    i have seen some forums and they're telling that 2.2 f/w has a lot of bugs.
    so i have thought to stick with my current f/w and explore it first until apple fix the issues on f/w 2.2.

Share This Page