Google problem-Automatic mobile version

Discussion in 'iPod touch' started by pod, Oct 19, 2007.

  1. pod

    pod New Member

    Joined:
    Sep 17, 2007
    Messages:
    60
    Likes Received:
    0
    hi all
    i open safari browser and i type Google.com
    safari automatically put a /m in the url and new url is http://google.com/m
    (mobile look) i try to switch to classic look but didn't happened..

    p.s all other sites look good

    any suggestion?
  2. AlexRADL

    AlexRADL Retired Moderator

    Joined:
    Oct 9, 2007
    Messages:
    3,816
    Likes Received:
    65
    You might be logged into google and have your settings automatically set to that. If you have a google account check your settings/preferences and see if there is anything regarding the style of the site.
  3. pod

    pod New Member

    Joined:
    Sep 17, 2007
    Messages:
    60
    Likes Received:
    0
    I do not have a google account...
  4. AlexRADL

    AlexRADL Retired Moderator

    Joined:
    Oct 9, 2007
    Messages:
    3,816
    Likes Received:
    65
    When you go to google go back to the URL form and delete the "/m" part of the URL. If you do this it might set the classic google as the default.
  5. pod

    pod New Member

    Joined:
    Sep 17, 2007
    Messages:
    60
    Likes Received:
    0
    i delete /m from url i press enter and /m is automatically insert in form
  6. Blake

    Blake Super Moderator Emeritus

    Joined:
    Oct 4, 2007
    Messages:
    2,963
    Likes Received:
    63
    Device:
    iPhone 4S (White)
    Clear your history and everything in safari options.
    That should take care of it.
  7. fckmayday

    fckmayday New Member

    Joined:
    Oct 14, 2007
    Messages:
    54
    Likes Received:
    0
    Please, guys

    Please Register or Log in to view images

    On the bottom of the page you've got mobile|classic. Just tap classic

    Please Register or Log in to view images

  8. AlexRADL

    AlexRADL Retired Moderator

    Joined:
    Oct 9, 2007
    Messages:
    3,816
    Likes Received:
    65
    He said that did not work if you read the thread.
  9. Rawd

    Rawd New Member

    Joined:
    Oct 14, 2007
    Messages:
    2,192
    Likes Received:
    4
    Weird... same thing here. I cleared History, cookies, and cache. Tried clicking on classic on the bottom. I am also going from my bookmarked Google.ca page. Only started doing this today.
  10. Complexis

    Complexis Retired Moderator

    Joined:
    Oct 13, 2007
    Messages:
    798
    Likes Received:
    2
    Device:
    4G iPod touch
    It is quite possible that Google has set it so that if the referrer (aka. you) is browing google.com with an iPod touch, Google recognizes the device and automatically sets it to /m since it is a mobile device. Since there is no way to actually physically change you referrer id with safari on the touch, I think you may just have to deal with it. Since Google constantly updates its list of mobile devices, it may be that they just recently added iPod Touch users from Canada, which would explain why even if you try to delete everything and clear all your settings, the problem still occurs.

Share This Page