Good lord i need help

Discussion in 'iOS Jailbreak & Cydia' started by pandaman2300, Nov 26, 2008.

  1. pandaman2300

    pandaman2300 Banned

    Joined:
    Apr 17, 2008
    Messages:
    481
    Likes Received:
    0
    Okay, so i am trying to downgrade to 1.1.4 from 2.2, i have iTunes 7.6.2, and i have the firmware and everything.
    now when i try to restore, it says, "The iPod software update server could not be contacted. An unknown error occurred. (-185)
    I NEED HELP
  2. dashwood03

    dashwood03 New Member

    Joined:
    Oct 17, 2008
    Messages:
    671
    Likes Received:
    0
    get the latest itunes. 8.0.2

    it will work.
  3. cruelboy003

    cruelboy003 New Member

    Joined:
    Nov 26, 2008
    Messages:
    8
    Likes Received:
    0
    i have the same problem but the error is " 20 "
  4. cainy

    cainy New Member

    Joined:
    Jan 12, 2008
    Messages:
    489
    Likes Received:
    0
    make sure the ipod is in DFU mode correctly and you need to downgrade to itunes 7.5

    Please Register or Log in to view images

  5. Wipeout55

    Wipeout55 New Member

    Joined:
    Nov 24, 2008
    Messages:
    23
    Likes Received:
    0
    Out of curiosity, why do you want to go back to 1.1.x?
  6. pandaman2300

    pandaman2300 Banned

    Joined:
    Apr 17, 2008
    Messages:
    481
    Likes Received:
    0
    well i dont need to now, but i just really wanted to.
    No need for help any more
    THANKS
  7. Jarlath

    Jarlath Retired Moderator

    Joined:
    Mar 21, 2008
    Messages:
    2,321
    Likes Received:
    0
    Just remember - you need iTunes 7.5 or lower if you want to go down to a Firmware 1.1.x install... and be sure to use DFU. Oh, and just remember your App Store links won't work with it, and there are no longer any Installer or Cydia sources up which support it or provide compatible software.
  8. Uchihaha

    Uchihaha New Member

    Joined:
    Nov 21, 2008
    Messages:
    15
    Likes Received:
    0
    erm.. why would some1 wanna downgrade... most of the old sources for 1.1.4 are already down
  9. pandaman2300

    pandaman2300 Banned

    Joined:
    Apr 17, 2008
    Messages:
    481
    Likes Received:
    0
    well, i found that out

Share This Page