Gmail + POP + mail.app

Discussion in 'iPod touch 1.1.3 Application Compatibility' started by tigerelsker, Feb 6, 2008.

  1. tigerelsker

    tigerelsker New Member

    Joined:
    Nov 28, 2007
    Messages:
    63
    Likes Received:
    0
    I had this working in 1.1.2

    I would like my Gmail account to work in my mail.app, but using the Pop protocols.

    Right now I have it setup correctly, but when I go into the inbox, it says there are 6 messages to load. but it never shows any individual messages.

    I had this setup using IMAP, but didn't like it.

    Any help would be greatly appreciated.

    P.S.- I did search, but everything I found was pertaining to setting it up, not what happens after that.
  2. tigerelsker

    tigerelsker New Member

    Joined:
    Nov 28, 2007
    Messages:
    63
    Likes Received:
    0
    can anyone help?
  3. ipoddude1234

    ipoddude1234 New Member

    Joined:
    Jan 4, 2008
    Messages:
    1
    Likes Received:
    0
    yeah someone please help cause i got the same problem
  4. optikalblitz

    optikalblitz New Member

    Joined:
    Nov 16, 2007
    Messages:
    240
    Likes Received:
    0
    have you tried enabling POP at Gmail.com and using "Other" in Mail.app accounts setup to use the POP access?

    I personally prefer IMAP since the actions i take on the iPod do not need to be repeated at gmail.com if i access it later on my MBP.
  5. notfamous

    notfamous New Member

    Joined:
    Oct 20, 2007
    Messages:
    27
    Likes Received:
    0
    i have the same problem. I tried deleting the account but when I set it back up it shows the exact same thing. I then tried SSH'ing into the mail app folder to delete anything cached. Still havent found the right one.
  6. jevans469

    jevans469 New Member

    Joined:
    Sep 16, 2007
    Messages:
    8
    Likes Received:
    0
  7. tigerelsker

    tigerelsker New Member

    Joined:
    Nov 28, 2007
    Messages:
    63
    Likes Received:
    0
    the problem is this: i had it working perfectly in 1.1.2. my gmail is setup for pop, i set it up correctly on the ipod. but it would never get off the "loading 7 messages" line. it would never show those 7 messages.
  8. thespaz

    thespaz New Member

    Joined:
    Sep 23, 2007
    Messages:
    71
    Likes Received:
    2
    I thought that 1.1.3 automatically converted your account to IMAP by default. That's what it did to mine... personally... I find IMAP to be way better.
  9. Apple Guy

    Apple Guy Well-Known Member

    Joined:
    Dec 24, 2007
    Messages:
    1,992
    Likes Received:
    41
    Device:
    iPhone 4S (Black)
    Yeah IMAP works way better, keeps in sync with my iMac
  10. ricicle5q

    ricicle5q New Member

    Joined:
    Nov 27, 2007
    Messages:
    1
    Likes Received:
    0
    Like others here, I've had Gmail with IMAP working perfectly under Jailbreak 1.1.2, but with 1.1.3 I was also stuck on "4 messages to load". I had installed ipodtouchmaster's "iPhone 1.1.3 Apps" & "1.1.3 Fix Mail" as suggested in his latest YouTube video, but this didn't work out for me. At this point, just 10 minutes ago, I'd gave up on finding an answer to this problem as I'd been searching for days, and decided to apply the recent Summerboard fix instead, which works great. BUT HERE'S THE ODD NEWS - it seems to have fixed my Mail as well!

    I don't believe in coincidences, so why not try this and feedback. Good luck!

Share This Page