Gmail = Imap = No Mail Back!

Discussion in 'iOS Jailbreak & Cydia' started by lfmasieri, Oct 31, 2007.

  1. lfmasieri

    lfmasieri New Member

    Joined:
    Oct 1, 2007
    Messages:
    17
    Likes Received:
    0
    If you have GMAIL.. they have added IMAP! so now mail you delete, add, send or whatever you do with it, will sync with your GMAIL account and NO, you wont receive the message you just send out in your inbox again!!!! I <3 GMAIL!
  2. hugo

    hugo New Member

    Joined:
    Sep 18, 2007
    Messages:
    162
    Likes Received:
    0
    also, i don't know if you have noticed the gray gmal folders you get in your mailboxes in the mail app. I hated those folders. so if you hate them too, a way to get rid of them is by doing this:

    go to settings>mail>tap gmail account>scroll down tap advanced and change the IMAP path Prefix to \[Gmail]\

    you will get just and inbox mailbox but as soon as you email something from your ipod you'll get the sent and once you save you'll get the drafts.
  3. drace

    drace New Member

    Joined:
    Oct 9, 2007
    Messages:
    7
    Likes Received:
    0
    Thank you Hugo for your "trick"
  4. desdinova

    desdinova New Member

    Joined:
    Oct 9, 2007
    Messages:
    14
    Likes Received:
    0
  5. Zee

    Zee Member

    Joined:
    Oct 11, 2007
    Messages:
    633
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
    I've set the IMAP path prefix to \[Gmail]\ but I don't see the Sent mail on my iPod that i've sent. When I go to mailbox behaviors for Sent mail it says "On my iPhone", so I assume it would show the Sent mail? For Trash and Drafts it has my gmail account selected on the server correctly. Why isn't Sent Mail showing up in my iPod? When I send an email from the iPod I can see it in the Sent Mail when I login to Gmail through a webbrowser.

    Any help would be appreciated.
  6. Zee

    Zee Member

    Joined:
    Oct 11, 2007
    Messages:
    633
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
    Ok so I just tried something out. Instead of using \[Gmail]\ I just used [Gmail] as the prefix and now it works. i'm able to select all the Server folders for Sent, Drafts and Trash in my mail settings.

Share This Page