GIANT safari bug that makes it unusable for me.

Discussion in 'iPod touch Firmware 2.X' started by 1337chaos, Jul 13, 2008.

  1. 1337chaos

    1337chaos Well-Known Member

    Joined:
    Sep 27, 2007
    Messages:
    1,375
    Likes Received:
    26
    Device:
    4G iPod touch
    anybody else have this problem? any time you're typing something in safari, the focus doesnt stay where you're typing, it jumps all over the screen to the point where unless you know exactly what you're typing without looking at it, its impossible to type anything. everytime i try to reply to a thread via my ipod, this happens. and it happened when registering with the epocrates site as well. until apple fixes these HUGE bugs... i say screw 2.0. im going back to 1.1.4 until Pwnage is released. im not surprised the dev team cracked 2.0 so easily, with all the bugs that there are...
  2. Aver

    Aver New Member

    Joined:
    Nov 11, 2007
    Messages:
    29
    Likes Received:
    0
    You're not alone on this, safari gives me that same issue and it's annoying as all hell.
  3. ZhiZhi778

    ZhiZhi778 Member

    Joined:
    Jan 20, 2008
    Messages:
    936
    Likes Received:
    2
    Device:
    iPhone 3G (Black)
    yes thats exactly why I downgraded yesterday back to 1.1.4
    I use safari very very often and with this f****** bug you can't really use it...
  4. 1337chaos

    1337chaos Well-Known Member

    Joined:
    Sep 27, 2007
    Messages:
    1,375
    Likes Received:
    26
    Device:
    4G iPod touch
    it just boggles my mind to think that apple has been working on/testing this 2.0 firmware for 4 months now, and its still unusably buggy. they had EIGHT beta firmwares. was NO ONE at apple TESTING these firmwares?
  5. Gamma

    Gamma Active Member

    Joined:
    Apr 2, 2008
    Messages:
    1,964
    Likes Received:
    3
    Device:
    iPod touch
    it works fine for me...
  6. unctarheelfan

    unctarheelfan Member

    Joined:
    Jul 1, 2008
    Messages:
    36
    Likes Received:
    0
    Device:
    iPad 2 (Black)
    This happened to me last night when replying on the forums. Now it is working fine.
  7. ZhiZhi778

    ZhiZhi778 Member

    Joined:
    Jan 20, 2008
    Messages:
    936
    Likes Received:
    2
    Device:
    iPhone 3G (Black)
    hm...I also had a BETA version of the firmware..so I can compare the BETA with the final release..I can say:
    yes, something happened..so the keyboards were fixed (in beta the special characters on the german keyboard didnt work) and on some places the useless keyboard-dictionairy has been deactivated (in beta it was in the browser adressline NOT the searchfield but the other one, omg)
    but the case "stability and speed" has NOT changed so far...

    Please Register or Log in to view images

    the apps are just a little bit faster but not much -.-
  8. EVT

    EVT Member

    Joined:
    May 31, 2008
    Messages:
    299
    Likes Received:
    0
    Device:
    iPod touch
    i have no problems what so ever on 2.0, except for the password bug,thats it.

    PW bug: typing in a password, shows the thats letter withough dots.
    ex: pw=hello
    typing in: .e
    typing in: ..l
    typing in:...l
    typing ing:....o

    pretty wierd.
  9. nudded

    nudded New Member

    Joined:
    Oct 13, 2007
    Messages:
    238
    Likes Received:
    0
    Device:
    iPod touch
    thats not a bug, that is a feature, so you can see you don't mistype your password
  10. lvlln

    lvlln New Member

    Joined:
    Nov 10, 2007
    Messages:
    312
    Likes Received:
    1
    .....

Share This Page