Getting Roms to show

Discussion in 'iOS Emulators' started by ropeman, Feb 14, 2008.

  1. ropeman

    ropeman New Member

    Joined:
    Feb 12, 2008
    Messages:
    4
    Likes Received:
    0
    I Have put the roms on my touch. The files are named correctly but they dont show up on the touch. Not sure what I am missing. Help
  2. smoogs12

    smoogs12 New Member

    Joined:
    Dec 15, 2007
    Messages:
    137
    Likes Received:
    0
    what firmware ware are you running?
  3. ropeman

    ropeman New Member

    Joined:
    Feb 12, 2008
    Messages:
    4
    Likes Received:
    0
    Jailbreak 1.1.3
  4. Who Are You

    Who Are You New Member

    Joined:
    Feb 17, 2008
    Messages:
    5
    Likes Received:
    0
    I'm having the same problem using the same firmware.
  5. Danrique

    Danrique New Member

    Joined:
    Feb 13, 2008
    Messages:
    2
    Likes Received:
    0
  6. tinzho

    tinzho New Member

    Joined:
    Feb 15, 2008
    Messages:
    5
    Likes Received:
    0
    I'm getting the same problem but not only with nes's rooms but every file I upload trough ssh, I use winscp
  7. rawb

    rawb Member

    Joined:
    Dec 26, 2007
    Messages:
    274
    Likes Received:
    8
    Device:
    iPod touch
    I went back to 1.1.2 > But when I was on 1.1.3 I had no problem at all. ---> But nes came out with a new update so thats what might be messing up you guys, the directory is apparently different.

    Please Register or Log in to view images

    Please Register or Log in to view images

  8. tinzho

    tinzho New Member

    Joined:
    Feb 15, 2008
    Messages:
    5
    Likes Received:
    0
    I've totally solved my problem. when I Logged in on WinSCP I put root as user so I logged in the root and put the rooms in /root/media/roms/nes not in var/mobile/media/roms/nes so that was everything x)
  9. Who Are You

    Who Are You New Member

    Joined:
    Feb 17, 2008
    Messages:
    5
    Likes Received:
    0
    That didn't seem to work for me.
  10. jrods

    jrods New Member

    Joined:
    Nov 19, 2007
    Messages:
    175
    Likes Received:
    0
    did u change the permission to 755?

Share This Page