Getting Customize on 1.1.4

Discussion in 'iPod touch 1.1.4 Jailbreak' started by KStarfire, Mar 27, 2008.

  1. KStarfire

    KStarfire New Member

    Joined:
    Oct 16, 2007
    Messages:
    71
    Likes Received:
    1
    When I try to install Customize through Installer it tells me i need 1.1.[1,2, or 3]. Is there a fix to get it on 1.1.4? I'd like to evaluate it against Summerboard.
  2. Pegaso

    Pegaso Member

    Joined:
    Jan 7, 2008
    Messages:
    30
    Likes Received:
    0
    Device:
    iPod touch

Share This Page