Getting 3.0 required apps on 2.2.1

Discussion in 'iPod touch' started by Tommygun3395, Oct 7, 2009.

  1. Tommygun3395

    Tommygun3395 New Member

    Joined:
    Oct 6, 2009
    Messages:
    6
    Likes Received:
    0
    Device:
    2G iPod touch
    Does anyone know how to get a 3.0 required firmware app on a 2.2.1 jailbroken iPod touch 2g?
  2. Gershmer

    Gershmer Active Member

    Joined:
    May 2, 2009
    Messages:
    1,628
    Likes Received:
    1
    Device:
    iPod touch
    Where are you getting the apps?
  3. xxhorseriderxxx

    xxhorseriderxxx Banned

    Joined:
    Jan 9, 2008
    Messages:
    544
    Likes Received:
    0
    Device:
    iPod touch
    use FWChanger in Cydia; just as a warnin' though, a lot of 3.0 apps truly need 3.0 to run and will probably crash when they're opened

    if you're hesitant to update, I can wholeheartedly say 3.0 is worth the upgrade
  4. Spartigus

    Spartigus New Member

    Joined:
    Mar 2, 2008
    Messages:
    595
    Likes Received:
    2
    Device:
    iPhone 3GS (Black)
    Why would you even ask? It's common sense that it requires 3.0 for a reason.....
  5. LssThanThree

    LssThanThree Active Member

    Joined:
    Jan 21, 2009
    Messages:
    1,943
    Likes Received:
    3
    Device:
    iPhone 5 (Black)
    This.
  6. Tommygun3395

    Tommygun3395 New Member

    Joined:
    Oct 6, 2009
    Messages:
    6
    Likes Received:
    0
    Device:
    2G iPod touch
    thanks alot
  7. GrEg™

    GrEg™ New Member

    Joined:
    Apr 7, 2009
    Messages:
    76
    Likes Received:
    0
    Device:
    2G iPod touch
    The I word.

    ..

Share This Page