get pwnage if you have a hackintosh 10.4.8 or lower

Discussion in 'Pwnage and Winpwn Discussions' started by aasimbeck, Apr 5, 2008.

  1. aasimbeck

    aasimbeck New Member

    Joined:
    Oct 26, 2007
    Messages:
    190
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    [TUT] Pwnage If You Have A Hackintosh With 10.4.8<

    Ok So I Decided to Write A Tut To Help People Get Pwnage If They Have A Hackintosh!
    1. Turn the hackintosh on
    2. Go to system>library>coreservices>SystemVersion.plist
    3. Open that file in text edit
    4. You will see two variables there, the system version
    5. you must edit both for it to work properly
    6. Now after editing the variables save the file to your DESKTOP!, NOTE: make sure that the file has the .plist extension when saving it! mine did not by default!
    7. drag the file back to the core services folder, ok the replacement warning, and authenticate the file copy
    • Thats it, you dont even need to restart! click the apple logo up top and click about this mac! VOILA you have a newer version.
    • You can install almost all the software that requires osx newer version's i installed ilife '08, itunes 7.2, latest version of quicktime.
    • NOTE: this will not allow the sdk to be installed.

    Have Fun! this should hold you off till the winpwn release! Feel free to ask questions and leave comments!
  2. Whosthatrandom

    Whosthatrandom New Member

    Joined:
    Jan 16, 2008
    Messages:
    654
    Likes Received:
    4
    Have you tested this? Because there could be a reason why the program won't install on earlier Mac versions...
  3. mikec1985

    mikec1985 Active Member

    Joined:
    Dec 22, 2007
    Messages:
    2,558
    Likes Received:
    0
    Device:
    iPad
    just tried it doesn't let u save the changes to the plist
  4. Whosthatrandom

    Whosthatrandom New Member

    Joined:
    Jan 16, 2008
    Messages:
    654
    Likes Received:
    4
    If you have the know-how, you could try using the sudo command and the plutil command to change the values, through the command line. I'm sure someone here would be able to feed you the right commands if you weren't sure about it.

    On the other hand, it probably still won't work and could potentially mess things up..
  5. grizzjr1

    grizzjr1 Member

    Joined:
    Nov 11, 2007
    Messages:
    691
    Likes Received:
    2
    This would be helpful. There is occasions that I need to change a file permission, but it won't let me.

    Please Register or Log in to view images

  6. aasimbeck

    aasimbeck New Member

    Joined:
    Oct 26, 2007
    Messages:
    190
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    MY BAD! sorry you needa save it to your desktop MAKE SURE THE EXTENSION IS .plist then drag it to the coreservices folder and authenticate it
    Terrbily sorry haha

    and the reason is because ipod touch isnt sposta be compatible for mac os x 10.4.8and below

Share This Page