GBA- und PSX Emulator.

Discussion in 'iFans auf Deutsch' started by Igetyou, Mar 19, 2008.

  1. Igetyou

    Igetyou New Member

    Joined:
    Jan 8, 2008
    Messages:
    44
    Likes Received:
    0
    Hey Touchfans habe die 1.1.3 Version auf meine Touch. Den NES Emulator habe ich schon drauf. Leider kann ich die obend genannten Emulator nicht aus dem Installer laden.Zeigt immer "package download failed: can´t find host!" an.

    Wo liegt der Fehler?
  2. appd88

    appd88 New Member

    Joined:
    Mar 14, 2008
    Messages:
    4
    Likes Received:
    0
    genau das selbe problem hab ich auch ich hab 1.1.4 mit dem patch das man die 1.1.3 apps auch instalieren kann aber es geht mit den beiden emulatoren geht es nicht ich hab nes und snes4iphone drauf
  3. Igetyou

    Igetyou New Member

    Joined:
    Jan 8, 2008
    Messages:
    44
    Likes Received:
    0
    Ja das habe ich auch drauf!!Die anderen Emulatoren gehen einfach nicht!!Komisch..Evtl. weiss hier einer mehr bescheid!!!
  4. PircZ

    PircZ New Member

    Joined:
    Oct 13, 2007
    Messages:
    74
    Likes Received:
    0
    Device:
    iPod touch
    Die wahrscheinliche Lösung, die mir auch geholfen hat: Die beiden Emulatoren manuell herunterladen und per WinSCP o.ä. installieren.
  5. S.T.R.

    S.T.R. New Member

    Joined:
    May 22, 2008
    Messages:
    12
    Likes Received:
    0
    Device:
    iPod touch
    Weiss einer vllt. wo die Spiele reinkommen ? Also die Roms ?
  6. kraussco

    kraussco Member

    Joined:
    Nov 25, 2007
    Messages:
    603
    Likes Received:
    1
    Device:
    iPod touch
    @ str
    in /private/var/root/media/ROMs/GB

Share This Page