GBA ROMs not saving

Discussion in 'Gameboy Advance emulator (gpSPhone)' started by cookcounty60659, Oct 25, 2008.

  1. cookcounty60659

    cookcounty60659 New Member

    Joined:
    Oct 13, 2008
    Messages:
    12
    Likes Received:
    0
    Device:
    2G iPod touch
    i have a 1.1.5 fw ipod
    i put the ROMs in through iPhoneBrowser
    /var/root/Media/ROMs/GBA
    they work and all but they won't save
    can someone help me on this
  2. wcdeo1

    wcdeo1 New Member

    Joined:
    Aug 24, 2008
    Messages:
    150
    Likes Received:
    0
    hmm...version 1.1.5 is pretty old...ever thought of updating to FW 2.1 ?
  3. cookcounty60659

    cookcounty60659 New Member

    Joined:
    Oct 13, 2008
    Messages:
    12
    Likes Received:
    0
    Device:
    2G iPod touch
    i would have to pay for that
    nd i don't want to
    but do u have any info on my problem?
  4. ryanlusk

    ryanlusk Banned

    Joined:
    May 17, 2008
    Messages:
    2,706
    Likes Received:
    0
    You have to change the permissions of the ROMS to 777.
  5. cookcounty60659

    cookcounty60659 New Member

    Joined:
    Oct 13, 2008
    Messages:
    12
    Likes Received:
    0
    Device:
    2G iPod touch
    idk how to do that on the iPhoneBrowser?
  6. ryanlusk

    ryanlusk Banned

    Joined:
    May 17, 2008
    Messages:
    2,706
    Likes Received:
    0
    Try using winscp or something better.
    Cyberduck/Fugu on a mac.
  7. cookcounty60659

    cookcounty60659 New Member

    Joined:
    Oct 13, 2008
    Messages:
    12
    Likes Received:
    0
    Device:
    2G iPod touch
    i have windows
    and no wi-fi
  8. ryanlusk

    ryanlusk Banned

    Joined:
    May 17, 2008
    Messages:
    2,706
    Likes Received:
    0
    Oh , um , okay.
    I've never used whatever it is your using.
    But you might want to try right clicking the rom and seeing if there is a permissions settings thingy.

Share This Page