GBA rom problemo...

Discussion in 'iPod touch 1.1.3 Application Compatibility' started by tonyhong, Feb 16, 2008.

  1. tonyhong

    tonyhong New Member

    Joined:
    Feb 8, 2008
    Messages:
    57
    Likes Received:
    0
    yesterday my gba game worked on my ipod touch....today...after i fixed summerboard on my 1.1.3 ipod...gba doesnt work...........

    HELP!!!!
  2. gojohnnyboi

    gojohnnyboi Well-Known Member

    Joined:
    Jan 25, 2008
    Messages:
    3,339
    Likes Received:
    55
    Try using the 1.5.0 version of gpsphone I've heard it works on 1.1.3. As for me I think it sux so I operate on 1.1.2
  3. iPodTouch808

    iPodTouch808 Member

    Joined:
    Feb 5, 2008
    Messages:
    92
    Likes Received:
    0
    Device:
    iPod touch
    ^ either that or you have to move the ROMs folder to mobile not root anymore

Share This Page