GBA on 1.1.4

Discussion in 'Gameboy Advance emulator (gpSPhone)' started by flintchip, Mar 10, 2008.

  1. flintchip

    flintchip New Member

    Joined:
    Jan 19, 2008
    Messages:
    13
    Likes Received:
    0
    Device:
    iPod touch
    So i managed to jailbreak my 16gb 1.1.4 with ziphone and got NES downloaded (no roms as of yet haha) but when I try and download the gba emulator it wont let me.

    Anyone else get the same problems, and anyone got a fix?

    cheers

    Please Register or Log in to view images

  2. Tuca

    Tuca New Member

    Joined:
    Mar 6, 2008
    Messages:
    4
    Likes Received:
    0
    Yep, had the same problem. But then i added Zotddt's to my sources and it worked perfectly. I think the repo's around here somewhere.

Share This Page