GBA Game Error. Very COMMON.

Discussion in 'Gameboy Advance emulator (gpSPhone)' started by iEvann, Mar 28, 2008.

  1. iEvann

    iEvann Banned

    Joined:
    Feb 11, 2008
    Messages:
    104
    Likes Received:
    0
    I get this error when i try to play a game.....

    "Sorry, but iPSP requires a gambo adva"

    Anyone have a solution? Anyone have this same problem?
  2. Sickly_slick

    Sickly_slick New Member

    Joined:
    Jan 25, 2008
    Messages:
    789
    Likes Received:
    10
    if its so common you should search and find a solution
    but since you dunno how to do that, ill just tell you

    google "gba_bios.bin" and download the file
    don't rename, SSH into your ipod (or use a program, w/e you please) and place gba_bios.bin in /applications/gpsphone.app/
    set the permission for gab_bios.bin to 755

    you're good to go

Share This Page