GBA error

Discussion in 'iOS Jailbreak & Cydia' started by asphixia, Feb 25, 2008.

  1. asphixia

    asphixia New Member

    Joined:
    Feb 24, 2008
    Messages:
    3
    Likes Received:
    0
    hello all I am just having one problem, thats with the GBA emulator. I know how to SSH it over and stuff like that but once i finally get the game over it says "Sorry But ipSP requres a Gameboy Advance, and it wont run the game. Ive tried uninstalling and reinstalling itbut that dosnt work I've also tried downloading the game from different places. Also my software is 1.1.3 i did the big jailbreak process, does that have to do anything with it??
  2. xXRaYmAnXx

    xXRaYmAnXx New Member

    Joined:
    Feb 4, 2008
    Messages:
    21
    Likes Received:
    0
    You need to get yourself the gameboy advanced bios and put it in the gpsphone applications folder.
  3. asphixia

    asphixia New Member

    Joined:
    Feb 24, 2008
    Messages:
    3
    Likes Received:
    0
    i did that then it appearantly says the incorrect Ios image or somthing like that :\ i hope the repo is up soon
  4. deleted account 4

    deleted account 4 New Member

    Joined:
    Dec 6, 2007
    Messages:
    293
    Likes Received:
    8
    Device:
    2G iPod touch
    Set all of the files to 755

Share This Page