GBA BIOS write problems

Discussion in 'Gameboy Advance emulator (gpSPhone)' started by rikeen9, Dec 16, 2007.

  1. rikeen9

    rikeen9 New Member

    Joined:
    Nov 16, 2007
    Messages:
    3
    Likes Received:
    0
    Okay, before there are any flamers- I am a big proponent of searching/Google-ing before asking stupid questions. And I can assure you that I've already tried that with at least some proficiency.

    Now, I have read the guides for gpsPhone and I have the application installed, and the ROMs in the right folder. When I go to play the games it gives me a very strange 'jumbled' up lettering that says something along the lines of "wrong BIOS."

    I use WinSCP, and I have several BIOS files, from several different places, all of which are the same size. (appx. 16kb) When I use WinSCP to copy the gba_bios.bin file into the gpsphone.app folder, the file doesn't write properly. The bios file in the folder shows 0 bytes. I try again, it is still 0 bytes. So something's obviously not right, (whether it's my fault or something in the program) and I wanted to know if anyone's encountered this problem/has a solution to it. (I set all the permissions to 0755)

    Thanks,
    Rik
  2. rikeen9

    rikeen9 New Member

    Joined:
    Nov 16, 2007
    Messages:
    3
    Likes Received:
    0
    I figured out my problem. I'm not sure how though.
    Now I have a new problem- the ROMs, when I try to open them from the program, crash.
    It will go to a screen with the buttons, then it will just go back to the home screen.
  3. isi1432

    isi1432 New Member

    Joined:
    Dec 17, 2007
    Messages:
    1
    Likes Received:
    0
    how

    do you get to the place where you put bios folder in touchcopy?

    its not showing up. and winscp and cuteftp8 pro didnt work for me so i have to use touchcopy.

Share This Page