gameboy4iphone 2.0.0 save help

Discussion in 'iPod touch' started by kixphlat, Nov 4, 2008.

  1. kixphlat

    kixphlat Member

    Nov 30, 2007
    Likes Received:
    iPhone 4S (Black)
    I just installed it, set permissions to 755 except info.plist because apparently it won't work. And I set the rom to 777

    While i was playing my pokemon silver version, i saved the game but when i started the app again, it says that i have no records of ANY saves whatsoever. This was weird so I SSH'ed into my ipod and looked into the ROMs/GAMEBOY folder. No .sav file.
    I used VBA for the computer and saved it using the same rom, and it created the .sav file automatically
    So i dragged that into my GAMEBOY file and tried opening it. Once again on the saved files tab nothing shows up.

    I tried reinstalling the .app several times but it's just not working. is anyone else having this issue?
  2. buckycat

    buckycat New Member

    Feb 19, 2008
    Likes Received:
    Try setting the app permitions to 777 instead of 755

Share This Page