game not running

Discussion in 'Playstation 1 (PSX) Emulator (psx4iphone)' started by thenewguy, Feb 3, 2009.

  1. thenewguy

    thenewguy New Member

    Joined:
    Jan 18, 2009
    Messages:
    36
    Likes Received:
    0
    I have final fantasy 7 on my ipod, and it says that I have scph1001.bin or whatever it's called on my phone, but when I click final fantasy disk 1, the screen turns black. when I click exit, it asks me if I want to save. Does anyone know what's wrong here? My final fantasy 7 rom came with a bin file and a cue file, if that helps
  2. JustCallMeCloud

    JustCallMeCloud New Member

    Joined:
    Oct 16, 2008
    Messages:
    340
    Likes Received:
    1
    Device:
    2G iPod touch
    Wait a couple of minutes and the game will start.
  3. thenewguy

    thenewguy New Member

    Joined:
    Jan 18, 2009
    Messages:
    36
    Likes Received:
    0
    Ok, so the game IS working, but the sound is really choppy. It plays for like a second, stops, and then there is a little delay before it plays again. I was wondering if there was any way to fix that. The game isn't lagging or freezing or slowing down.
  4. JustCallMeCloud

    JustCallMeCloud New Member

    Joined:
    Oct 16, 2008
    Messages:
    340
    Likes Received:
    1
    Device:
    2G iPod touch
    Thats hard to believe, when I tried FF7 it was super laggy. I have no idea how to make it better.
  5. nikj14

    nikj14 Active Member

    Joined:
    Sep 4, 2008
    Messages:
    1,313
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    it has to do with the bios urban using, try others , they may turn out to be better
  6. JustCallMeCloud

    JustCallMeCloud New Member

    Joined:
    Oct 16, 2008
    Messages:
    340
    Likes Received:
    1
    Device:
    2G iPod touch
    Believe me, its near impossible with the newer versions. I've tried a couple of bios already.
  7. thenewguy

    thenewguy New Member

    Joined:
    Jan 18, 2009
    Messages:
    36
    Likes Received:
    0
    I meant that the game wasn't lagging in relation tot he sound. Anyway, does anyone know good settings for the game so it can run at a good speed? I am averaging between 30-40, and I was hoping there was some way to increase it.

Share This Page