GAH the gba emulator wont work.

Discussion in 'iPod touch' started by darkangel_, Jun 7, 2008.

  1. darkangel_

    darkangel_ New Member

    Joined:
    Dec 13, 2007
    Messages:
    99
    Likes Received:
    0
    i copyed the same bios that i use on my psp and i launched golden sun, and it says
    Sorr'', but ipsp requiras a gameboa adva
    ............I.........a....................P...........w...<- both those line appear and nothing else. (w/o lines)

    what am i doing wrong
    [edit] it also says
    You Have anWincorrect iios image.c <- w/o dost
    ......a..............................p
  2. scorpion 55

    scorpion 55 Banned

    Joined:
    Jan 28, 2008
    Messages:
    676
    Likes Received:
    4
    did you place the bios into the gpshone application folder?
  3. darkangel_

    darkangel_ New Member

    Joined:
    Dec 13, 2007
    Messages:
    99
    Likes Received:
    0
    ya
    is it my rom?
  4. Poopymath

    Poopymath New Member

    Joined:
    Oct 20, 2007
    Messages:
    218
    Likes Received:
    1
    Device:
    iPod touch
    Probably not, did you remember to change permissions to 755 or 777
  5. darkangel_

    darkangel_ New Member

    Joined:
    Dec 13, 2007
    Messages:
    99
    Likes Received:
    0
    yes i did
    im runnin 1.1.4
  6. C000LIN

    C000LIN New Member

    Joined:
    Oct 17, 2007
    Messages:
    722
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    you should try downloading another gba bios and have u tried any other roms?
  7. darkangel_

    darkangel_ New Member

    Joined:
    Dec 13, 2007
    Messages:
    99
    Likes Received:
    0
    ive tried all my roms.
    and ill try another bios
    [edit]
    and another bios didnt work
    if you have it working please pm me you whole folder

Share This Page