GAH!!!! I THINK MY IPOD IS BROKE! PLEaSE HELP!!

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by Black_Raven546, Dec 27, 2008.

  1. Black_Raven546

    Black_Raven546 New Member

    Joined:
    Dec 25, 2008
    Messages:
    47
    Likes Received:
    0
    I downloaded the .ispw and shiftclicked update the ipod entered DFU mode (i was like wut??) and windows wont install the driver for the ipod!!! HELP ITS STUCK IN DFU MODE!!!
  2. eric_chaos

    eric_chaos Well-Known Member

    Joined:
    Nov 4, 2007
    Messages:
    3,746
    Likes Received:
    35
    Device:
    iPhone 4 (Black)
    Whats the name of the restore file?
    Make sure you're using the right one.
  3. Meikura

    Meikura Super Moderator Staff Member

    Joined:
    Jan 16, 2008
    Messages:
    6,081
    Likes Received:
    431
    Device:
    iPhone 4 (Black)
    Did you BUY 2.X firmware?
  4. Black_Raven546

    Black_Raven546 New Member

    Joined:
    Dec 25, 2008
    Messages:
    47
    Likes Received:
    0
    iPhone1,1_2.2_5G77_Restore.ipsw

    yes it says iphone but it said it works for both (i look like f***ing everyware) i dont want to restore i dont think i have even half the music thats on here >.>
  5. eric_chaos

    eric_chaos Well-Known Member

    Joined:
    Nov 4, 2007
    Messages:
    3,746
    Likes Received:
    35
    Device:
    iPhone 4 (Black)
    Well Dur!

    Thats the iPhone one. It WILL NOT work with your iPod.
  6. Mircix

    Mircix Active Member

    Joined:
    Dec 23, 2007
    Messages:
    895
    Likes Received:
    26
    Device:
    iPhone 4S (White)
    ^^ LOOOL can't believe it. That IPSW doesn't work for both devices LOL!

    It's like giving cat food to a dog. The dog would look at you and say: Wtf are you kidding me?
  7. Black_Raven546

    Black_Raven546 New Member

    Joined:
    Dec 25, 2008
    Messages:
    47
    Likes Received:
    0
    well where do i download 2.2? the apple servers are down. (im at 2.0.1) and wheres the progie that jumps the ipod OUT of DFU mode? windows
  8. eric_chaos

    eric_chaos Well-Known Member

    Joined:
    Nov 4, 2007
    Messages:
    3,746
    Likes Received:
    35
    Device:
    iPhone 4 (Black)
    But the bag said it was compatible with both!
  9. Abcmsaj

    Abcmsaj Retired Moderator

    Joined:
    Jan 26, 2008
    Messages:
    5,501
    Likes Received:
    122
    Device:
    iPhone 6 Plus
    Loool.
    It's not broken then.
    Just buy 2.2.
  10. Mircix

    Mircix Active Member

    Joined:
    Dec 23, 2007
    Messages:
    895
    Likes Received:
    26
    Device:
    iPhone 4S (White)
    hahaha xD roflmao!

Share This Page