FYI: Itunes not recognizing ipod touch after running Ziphone 3

Discussion in 'iPod touch' started by blink74, Apr 21, 2008.

  1. blink74

    blink74 New Member

    Jan 27, 2008
    Likes Received:
    So i tried to install Firmware 2.0, didn't go so well... My Ipod screen turned purple and had the restore screen. So i unplugged my Ipod from my Mac and turned off my ipod and then held the home button on the Ipod well plugging it back in so i could restore Firmware 1.1.4.... That went well, back to a fresh install on my Ipod. Next i ran Ziphone 3, that worked great ... until itunes poped up saying it could not recognize my ipod and the only option i had was to restore. Long story short I resolved this issue, after many dumb founded attempts at a failed restore, by going under tha advanced tab in Ziphone and choosing jailbreak and ierase... So i',m not sure if anyone else has had this problem but hopefully this info will help someone...
  2. wearmaize

    wearmaize Active Member

    Feb 13, 2008
    Likes Received:
    iPhone 4S (Black)
    Couldn't you reboot in normal mode through ziPhone (under mode)?

Share This Page