FW 1.1.4 Rant

Discussion in 'iOS Jailbreak & Cydia' started by 123qwesz, Aug 22, 2008.

  1. 123qwesz

    123qwesz Member

    Joined:
    Dec 7, 2007
    Messages:
    238
    Likes Received:
    2
    Device:
    iPhone 3G (White)
    Don't get me wrong, Firmware 1.1.4 supports most applications that were created by some of us users and I appreciate all the hard work they have done.

    Now with the new firmware 2.0 and up 2.0.2, I have come to realize that most of this new, exciting and fun games are not applicable with us previous users of the iphone/ipod touch.
    Such examples would include that of the hotmail application incorporated into the mail.app, along with the updated 2.0.5 of the gpsPhone, you get the idea.

    Thus as a result, there is the great temptation to upgrade to 2.0.2. The price isn't the issue, but the applications supported does. Most of the 1.1.X firmware applications are not supported on the newer firmware.

    Are any 1.1.X firmware users sharing my dilemma?

    Please Register or Log in to view images

Share This Page