funny glitch after restoring from nate true's to normal 1.1.3

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by drakness, Jan 27, 2008.

  1. drakness

    drakness New Member

    Joined:
    Dec 30, 2007
    Messages:
    355
    Likes Received:
    1
    Device:
    iPhone 4S (White)
    So I restored from Nate True's Jailbreak... (cuz i'm gonna change to the dev jailbreak)
    this is what was my ipod looked like after restoring to a normal 1.1.3

    Page 1 of my ipod (blanks where all the apps were on the jb/ed 1.1.3)
    http://i29.tinypic.com/28mjo6a.jpg

    Page 2 of my ipod (i still had the webclips i made XD)
    http://i30.tinypic.com/5wf3vm.jpg


    sorry for crappy pics, used my cell phone =P
  2. GarnetNGold

    GarnetNGold Active Member

    Joined:
    Dec 26, 2007
    Messages:
    1,846
    Likes Received:
    17
    Device:
    iPhone 4S (Black)
    lol thats cool idk why it did that tho
  3. commanderbdokey

    commanderbdokey New Member

    Joined:
    Jan 1, 2008
    Messages:
    123
    Likes Received:
    0
    o yea it happen to me too when i needed to restore my ipod . it was funny cause i had all my webclips where and i was able to move to my other home page cause i had 2. but what suck was that the apps that disappear left a space on the dock lol
  4. Mortel

    Mortel Active Member

    Joined:
    Dec 6, 2007
    Messages:
    1,272
    Likes Received:
    13
    Device:
    3G iPod touch
    That's weird...

    If you want to get rid of it, you should try restoring to 1.1.1 or 1.1.2.
  5. drakness

    drakness New Member

    Joined:
    Dec 30, 2007
    Messages:
    355
    Likes Received:
    1
    Device:
    iPhone 4S (White)
    i am... going to 1.1.1, then 1.1.2, then the dev version of 1.1.3.

    Please Register or Log in to view images


    i just found this funny...

Share This Page