Fugu 1.2.0 not working-I NEED HELP

Discussion in 'iOS Themes and Customization' started by ilovevinyl, Aug 11, 2009.

  1. ilovevinyl

    ilovevinyl New Member

    Joined:
    Aug 11, 2009
    Messages:
    1
    Likes Received:
    0
    Device:
    iPod touch
    I need help from EXPERIENCED Fugu users! if you do not know much about Fugu, please don't bother trying to help.

    I've got an ipod Touch 1st gen with 3.0 software. I had used Fugu 1.2.0 before to create my own themes. this was before i got 3.0 software. Now when i try to connect Fugu with my ipod, it won't work.

    I filled it out like you should:

    Connect to: (ipod Ip address, i.e., "192.167.4.9")
    Username: "root"
    Port: "22"
    Directory: "/"

    I left the the Advanced SFTP Options blank. I then tried to connect. it just displayed a loading bar, and then timed out. I don't know what to do, I've tried re-installing Fugu several times, I've cleared the known hosts, and everything else I know to do.

    please please help. thanks

    Please Register or Log in to view images

  2. vladi.

    vladi. Banned

    Joined:
    Aug 5, 2009
    Messages:
    54
    Likes Received:
    0
    Device:
    2G iPod touch
    On mac, download Iphone explorer. it uses USB connection.

    its basically the port of the windows iPhonebrowser.

Share This Page