frozen Iphone, HELP !

Discussion in 'iPhone' started by supertapha, Mar 16, 2010.

  1. supertapha

    supertapha New Member

    Mar 16, 2010
    Likes Received:
    iPhone 3G (Black)
    Hi !
    I accidentaly updated my iPhone to frimware 3.1.3.
    After hours of trying, i've managed to downgrade it to 3.1.2.
    Then I updated (and at the same time jailbroke) it to a custum 3.1.3 frimeware made thanks to snowbreez v1.5.1.
    Everything went fine until I tryed to unlock it by downloading ultrasnow via cydia :
    the download and instalation process' went all the way to the end but my device totally froze during the restart.
    So I dicided to hard reboot it (by holding home and sleep buttons for 10sec.).
    It turned off.
    But since then, when I try to turn it back on, all I get is a snowflake on a black background : it DOSEN'T go any furhter !!
    Moreover, it is not detected by any PC (I guess, beacause it is not completely turned on).
    To put it in a nut shell, all I can do is :
    1) turn it off (by holding home and sleep buttons for 10sec.)
    2) (try to) turn it on.
    3) watch the nice snowflake.
    4) wait for the battery to go down or turn it off myself.

    I really don't know what to do (exept sending it to Apple who will surely make me pay an expenseive bill, since my phone is jailbroken) to make it work aggain, and that's why I need HELP !!
  2. ripply

    ripply Active Member

    Jul 31, 2009
    Likes Received:
    iPhone 4 (Black)
    I did that the first time I updated to 3.1.3 and the exact thing happened to me, but luckily my pc and itunes recognized it so i was able to dfu+restore and then jailbreak with redsn0w again. But the reason it did that is because when you updated to 3.1.3 you also updated your baseband to 5.12 and there is no unlock for that baseband yet. If you can manage to restore back to 3.1.3and then jailbreak with redsn0w. Once you do that go in cydia and get fuzzyband. If you have any luck and it says your bootloader is 5.8 it will let you downgrade the baseband to 4.6 or whatever the one on 3.0 was. That way you can safely unlock it.

Share This Page