frozen at "refreshing sources"

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by ellesdad, Feb 2, 2008.

  1. ellesdad

    ellesdad New Member

    Joined:
    Jan 8, 2008
    Messages:
    15
    Likes Received:
    0
    anyone else out there getting stuck halfway through refreshing sources when they go into installer? before this started to happen i installed theme packs for iswitcher, i am not sure if that has something to do with the problem.
  2. htrapz

    htrapz New Member

    Joined:
    Jan 21, 2008
    Messages:
    395
    Likes Received:
    2
    Device:
    iPod touch
    Yes, mine gets stuck too but then wait for a while and it will eventually get through...
  3. grant_gibson

    grant_gibson New Member

    Joined:
    Nov 7, 2007
    Messages:
    114
    Likes Received:
    0
    this happens to me all the time, its starting to get annoying, i just hold down the home button for 5 seconds.
  4. ellesdad

    ellesdad New Member

    Joined:
    Jan 8, 2008
    Messages:
    15
    Likes Received:
    0
    i will just let it sit it for a while then. thanks.
  5. ellesdad

    ellesdad New Member

    Joined:
    Jan 8, 2008
    Messages:
    15
    Likes Received:
    0
    i leave it alone for more than 5 minutes and it is still frozen at the halfway point. is my installer screwed?
  6. kitren2

    kitren2 New Member

    Joined:
    Nov 12, 2007
    Messages:
    1,383
    Likes Received:
    13
    Device:
    iPod touch
    mine does the same thing
  7. Whosthatrandom

    Whosthatrandom New Member

    Joined:
    Jan 16, 2008
    Messages:
    654
    Likes Received:
    4
    Most likely you've installed a source that's broken. Edit /private/var/mobile/Preferences/Installer/PackageSources.plist to remove the most recent source you added (it will be at the bottom, or all the ones that aren't installed by default or by Community Sources.

    Oh, and to remove a specific source, you need to delete everything from a <dict> tag to a </dict> tag.
  8. d. anthony

    d. anthony New Member

    Joined:
    Oct 12, 2007
    Messages:
    55
    Likes Received:
    0
    yeas. I think this is happening to everyone with 1.1.3 jailbreak. It is getting annoying though. I heard that Apple is releasing a 1.1.4 at the end of February. Any one else hear about this?

Share This Page