Freezing problem while jailbreaking

Discussion in 'iPod touch' started by Devil_slayer, May 16, 2010.

  1. Devil_slayer

    Devil_slayer Member

    May 16, 2010
    Likes Received:
    iPhone 5 (Black)
    Helo new in this site. Im in big trouble thats why im here. Yesterday i jailbroke my ipod touch 3g 8gb FW 3.1.2 . Everything went smoothly. By mistake i turned off my ipod touch. I knew that if i make it ra1n again with the blackra1n then it will be solved. When i came home & turned on my blackra1n it said ASL.dll file missing error. Then i decided to restore it but i didnt kno that it will be upgraded to 3.1.3 any way i upgraded it & then downgraded to 3.1.2 after seeing a video on youtube by the way i solved the ASL.dll file missing error. Now when i make it ra1n the ipod touch restarts. The itune & the data cable icon shows up. After somtimes it goes away & the screen stays black nothing shows up but in my pc it said that your ipod is jailbroken. I waited 20min but nothing shows up so i had to press the power button to turn it off. When it turns on everything stays the same as before

    right now im at firmware 3.1.2

    plz people help me out PLZ PLZ

Share This Page