Frash?

Discussion in 'iPod touch' started by Touchguy912, Oct 30, 2010.

  1. Touchguy912

    Touchguy912 New Member

    Joined:
    Oct 27, 2010
    Messages:
    35
    Likes Received:
    0
    What is Frash actually used for?
  2. SwiftSkii

    SwiftSkii Active Member

    Joined:
    Jul 14, 2010
    Messages:
    1,638
    Likes Received:
    0
    Device:
    iPad
    Flash On iDevices. Need I say moar?

    Does nawt work on touch 4G
  3. Touchguy912

    Touchguy912 New Member

    Joined:
    Oct 27, 2010
    Messages:
    35
    Likes Received:
    0
    No need for more information..thanks for the heads up on it not working for 4g
  4. Hurr Durr

    Hurr Durr Banned

    Joined:
    Oct 21, 2010
    Messages:
    258
    Likes Received:
    0
    Device:
    2G iPod touch
  5. maninila

    maninila Member

    Joined:
    Nov 18, 2009
    Messages:
    56
    Likes Received:
    0
    Device:
    4G iPod touch
    uh....

    Yes it does, at least on mine.
  6. tinyman392

    tinyman392 Super Moderator Staff Member

    Joined:
    Jul 10, 2008
    Messages:
    16,012
    Likes Received:
    1,380
    Device:
    iPhone 6
    Either my iPod Touch is special, or you did something wrong. It works 100% on mine.

    But I uninstalled it because it's in beta and causes stability issues with Safari. But it did do flash banners. Just no flash videos (Known issue).
  7. GazaIan

    GazaIan Well-Known Member

    Joined:
    May 19, 2010
    Messages:
    5,975
    Likes Received:
    431
    Device:
    Nexus 4
    Its only for Arm7 Devices which are as followed:

    • iPhone 3GS
    • iPhone 4
    • iPod touch 3G
    • iPod touch 4G
    • iPad
  8. gtyjrocks

    gtyjrocks Member

    Joined:
    Aug 8, 2009
    Messages:
    145
    Likes Received:
    0
    Device:
    iPad 2 (White)
    So it doesnt work on iPod 2g. Darn I was going to download this.
  9. tinyman392

    tinyman392 Super Moderator Staff Member

    Joined:
    Jul 10, 2008
    Messages:
    16,012
    Likes Received:
    1,380
    Device:
    iPhone 6
    That's too bad. I tried downloading it with my 2G when it first came out too... Then I saw it required ARM7 when installing it... Then yelled a four letter word that I'm not allowed to type.

Share This Page