Frash toggle won't install

Discussion in 'iPod touch' started by 15avaughn, Oct 9, 2010.

  1. 15avaughn

    15avaughn Member

    Joined:
    Jun 20, 2010
    Messages:
    156
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    I've been trying to put everything the way it was after I rejailbroke with limera1n and now I've gotten to the bottom which is the Frash toggle. Well anyways I had it before and it worked perfectly but now when I try to get it in Cydia it says I need 3.2! Is there anyway around this? I've tried a .deb but it didn't work.
    EDIT: Got it to work no thanks to "the community" >=(

    Please Register or Log in to view images

  2. Unregistered

    Unregistered Guest

    How did you manage to make it work? Thanks
    ------------------double post merged------------------
    How did you manage to get it to work? I just jailbroke with limera1n as well (running 4.1). I'd like to reinstall the toggle as well. Otherwise battery drains.... Thanks in advance.
    ------------------double post merged------------------
    Please tell me I really want frash on my ipod but if i leave it on it makes safari crash and drains my battery...
  3. 15avaughn

    15avaughn Member

    Joined:
    Jun 20, 2010
    Messages:
    156
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    @Unregistered Instead of using the Autoinstall method I used iFile's built-in .deb installer, and got a .deb on it by using Safari Download Manager (I think)
  4. cerefen

    cerefen Guest

    Frash Toggle on 4.1

    First you need the original DEB

    the Deb has unnecessary dependency <ios4.0
    go to terminal, winscp or issh, or mobile terminale

    run command =

    dpkg --force-depends -i /++++/****.deb (++++ = Directory name) (**** = name of deb)

    or in winscp SSH

    dpkg --force-depends -i ****.deb

    Now it is installed


    SSH into Var/lib/dpkg Status search for frashtoggle entry Edit (delete dependency)
    now Cydia won't make uninstall it.


    cerefen

Share This Page