iOS 4.1 Frash on IOS4.1 for ipod touch

Discussion in 'iOS Jailbreak & Cydia' started by evilryu530, Sep 3, 2010.

  1. evilryu530

    evilryu530 New Member

    Joined:
    Dec 10, 2007
    Messages:
    20
    Likes Received:
    0
    do you guys think that once the ipod touch 4th generation is jailbroken, will they make frash work for it? so we can have flash on ipod 4th gen?
  2. CoolxKIDx

    CoolxKIDx Member

    Joined:
    Apr 20, 2009
    Messages:
    172
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    I don't know... Last I checked, Frash isn't even "finished" or "released" yet. Someone just made a .deb of the source comex released. It's still in like "alpha"(?) I think.
  3. GazaIan

    GazaIan Well-Known Member

    Joined:
    May 19, 2010
    Messages:
    5,975
    Likes Received:
    431
    Device:
    Nexus 4
    it should already work for it. its an ARM7 device.
  4. ryanangus

    ryanangus Active Member

    Joined:
    Oct 5, 2008
    Messages:
    1,609
    Likes Received:
    0
    Just a little bit of work may need to be done, but the differences between software releases now aren't as significant as they used to be.
  5. JoshH100

    JoshH100 Active Member

    Joined:
    Jun 8, 2009
    Messages:
    1,052
    Likes Received:
    0
    Device:
    iPhone 4S (Black)
    It'll work because it works on the iPhone 4 and the processor and hardware is very the same/similar.
  6. Rem0rse

    Rem0rse Member

    Joined:
    Aug 24, 2010
    Messages:
    257
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    It workes for the iPhone 4 so I don't see why it shouldn't

    Please Register or Log in to view images

    .
  7. personman

    personman Active Member

    Joined:
    May 1, 2008
    Messages:
    1,466
    Likes Received:
    16
    Device:
    iPhone 5S
    Because the 4th Generation iPod Touch will be released with iOS 4.1, which Frash may not work properly on.
  8. Rem0rse

    Rem0rse Member

    Joined:
    Aug 24, 2010
    Messages:
    257
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    They'll update it though, because it's capable and is an arm7 device...
  9. timv

    timv New Member

    Joined:
    Mar 7, 2010
    Messages:
    19
    Likes Received:
    0
    Device:
    2G iPod touch
    Do any of you guys know why frash isnt compatable for idevices under 2g??
  10. Rem0rse

    Rem0rse Member

    Joined:
    Aug 24, 2010
    Messages:
    257
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    They're not arm7 devices, if you tried installing frash, it would say "dependancies" and then "gsc.arm7"

    Please Register or Log in to view images

    . In other words they're not capable so weren't supported.

Share This Page