Frash for the 4G?

Discussion in 'iPod touch' started by Vicanthoni, Oct 16, 2010.

  1. Vicanthoni

    Vicanthoni New Member

    Joined:
    Oct 16, 2010
    Messages:
    6
    Likes Received:
    0
    Hello everyone! I'm new to the site. I just recently purchased my iPod touch 4g. I have jailbroken it already with the greenpoisOn jailbreak. Now I want to download the "Frash" player, but I have tried it and it has dependency problems. Is there anyway to get it on my iPod? Anything I can do to get it? I Don't understand why it works for the iPhone and iPad but not the newest iTouch. Thank you in advance for any information you can give me!
  2. jaymzleon

    jaymzleon Active Member

    Joined:
    Nov 16, 2007
    Messages:
    902
    Likes Received:
    37
    Device:
    iPhone 5 (White)
    works for me... try reinstalling it
  3. acfman17

    acfman17 Active Member

    Joined:
    Jan 12, 2010
    Messages:
    4,691
    Likes Received:
    15
    Device:
    iPad w/ 3G
    I think it might be an iPod Touch problem, because I had the same problem on my iPod, but it worked fine on my iPad. Try directly sshing the file instead of downloading it from Cydia.
  4. NightRocker

    NightRocker Active Member

    Joined:
    Jul 6, 2010
    Messages:
    3,020
    Likes Received:
    1
    Device:
    Nexus 4
    dude lol your ipod touch is 2g 16 gb which means frash wont support it. just like my ipod, the OP's ipod should support it so try rebooting or look for a repo which has it. you can also manually install frash
  5. Vicanthoni

    Vicanthoni New Member

    Joined:
    Oct 16, 2010
    Messages:
    6
    Likes Received:
    0
    @acfman17: I'm sorry I'm pretty new to the iPod world lol. Can you explain how to do that?
  6. Vicanthoni

    Vicanthoni New Member

    Joined:
    Oct 16, 2010
    Messages:
    6
    Likes Received:
    0
    What do u do for the 4g though?
  7. NightRocker

    NightRocker Active Member

    Joined:
    Jul 6, 2010
    Messages:
    3,020
    Likes Received:
    1
    Device:
    Nexus 4
    you have to try to reinstall frash. r u sure u have a 4G? lol
  8. Vicanthoni

    Vicanthoni New Member

    Joined:
    Oct 16, 2010
    Messages:
    6
    Likes Received:
    0
    @nightrocker: Haha yeah I'm sure. It's the newest one with the camera/recorder. I have tried to reinstall it and it's the same problem.
  9. Weltall82

    Weltall82 Guest

    Same deal here.

    From cydia, itouch 4g, running iOS 4.1. Used limera1n. Got the toggle too. Just get a black screen with white text reading connection refused.
  10. lunchmeats101

    lunchmeats101 New Member

    Joined:
    Sep 15, 2009
    Messages:
    353
    Likes Received:
    0
    Device:
    4G iPod touch
    So wait, are you trying to download frash itself or the Sbsettings toggle?

Share This Page