Framerate issues

Discussion in 'Gameboy Advance emulator (gpSPhone)' started by brunothemad, May 29, 2010.

  1. brunothemad

    brunothemad New Member

    Joined:
    May 29, 2010
    Messages:
    1
    Likes Received:
    0
    I recently upgraded to 6.6.7 due to upgrading to 3.1.3. I started noticing some wierd frame rate issues I think that are related to autoskip (I'm using a 3gs), regardless of scaling, disabled sound or smoothing.

    When I start out playing any rom, the framerate is perfect at 60fps for about the first minute or so, after that the number in the parenthesis (which I believe is the frameskip) next to the number of FPS begins to increase, and the game becomes very choppy and difficult to play.

    If anyone knows how to remedy this I would be grateful, It's annoying to see games running so smoothly, then have to deal with chop anytime I use a game for more than a minute. Thanks!
  2. lainelnel

    lainelnel New Member

    Joined:
    Jun 12, 2010
    Messages:
    4
    Likes Received:
    0
    I am also facing this issue.. I can't seem to fix it either.. Hope people can help us.. ><
  3. peebrian202869

    peebrian202869 Banned

    Joined:
    Nov 28, 2009
    Messages:
    2,061
    Likes Received:
    1
    Device:
    3G iPod touch
    Updated what, the all-powerfull multiplaying emulator? i think not. which one was it?
  4. lainelnel

    lainelnel New Member

    Joined:
    Jun 12, 2010
    Messages:
    4
    Likes Received:
    0
    Huh? What you mean? Is gpSPhone 6.6.7 compatible with 3.1.3?

Share This Page